	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.yemenextra.net/xmlrpc.php"/>

		<title>Correction Organization Calls on UN to Form Investigation Committee on Aggression Massacre in Al-Jawf | YemenExtra</title>

<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.yemenextra.net/2020/02/18/correction-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YemenExtra &raquo; Feed" href="https://www.yemenextra.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="YemenExtra &raquo; Comments Feed" href="https://www.yemenextra.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yemenextra.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.yemenextra.net/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.yemenextra.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css'  href='https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.53' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css'  href='https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.53' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 54px !important;
                        height: 54px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 3px !important;
                    }
                  
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.yemenextra.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.53'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.yemenextra.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yemenextra.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yemenextra.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UN Coordinator Describes US-Saudi Crime in Al-Jawf as Terrible' href='https://www.yemenextra.net/2020/02/18/un-coordinator-describes-us-saudi-crime-in-al-jawf-as-terrible/' />
<link rel='next' title='UNICEF Confirms 19 Children among Dead in Recent Saudi Strike on Yemen' href='https://www.yemenextra.net/2020/02/20/unicef-confirms-19-children-among-dead-in-recent-saudi-strike-on-yemen/' />
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='https://www.yemenextra.net/?p=39310' />
<link rel="alternate" type="application/json+oembed" href="https://www.yemenextra.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.yemenextra.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.yemenextra.net\/wp-content\/uploads\/2017\/11\/logo-11.png"
    },
    "url": "https:\/\/www.yemenextra.net\/",
    "name": "YemenExtra",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "YemenExtra",
    "alternateName": "",
    "url": "https:\/\/www.yemenextra.net\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Correction Organization Calls on UN to Form Investigation Committee on Aggression Massacre in Al-Jawf",
    "description": "YemenExtraThe Correction Organization called on the international community, the United Nations and the Security Council to form an international investigation committee to look into the crime of targeting innocent people and destroying homes in Al-M",
    "datePublished": "2020-02-18",
    "dateModified": "2020-02-18",
    "author": {
        "@type": "Person",
        "@id": "#person-MalakAli",
        "name": "Malak Ali"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.yemenextra.net\/wp-content\/uploads\/2020\/02\/7578578578.jpg",
        "width": 800,
        "height": 450
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.yemenextra.net\/2020\/02\/18\/correction-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.yemenextra.net/wp-content/bs-booster-cache/29d6776fec46260dc74661cb43dd2122.css' type='text/css' media='all' />
<link rel='stylesheet' id='3.2.0-1575824511' href='https://www.yemenextra.net/wp-content/bs-booster-cache/398b6cccb2fc9e17d124a60529d98059.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>

/*... slider css ...*/
@media only screen and (max-width : 832px){
#advps_container3 #bx-pager {
display:none;
}}
#advps_container3 .advps-slide p {
    font-size: 14px;
    line-height: 25px;
    padding-top: 6px;
    color: #fff !important;
}
#advps_container3 #bx-pager a.active img {
    border: 1px solid #ed1c24 !important;
}
#advps_container3 #bx-pager a img {
    border: 1px solid #666666;
    padding: 3px;
    width: 66px !important;
    height: 58px !important;
}
#advps_container3 #bx-pager {
    width: 99%;
    position: absolute;
    bottom: 71px;
    right: 10px;
    text-align: right;
    z-index: 9999;
    }
    /* end css for main slider*/
    .listing-mix-1-1 .listing-item-tb-1 {
    margin-bottom: 7px;
}
.listing-item-tb-1 .img-holder::before {
    padding-top: 65%;
}
.listing-item-tb-1 .featured {
    border: 1px solid #dfdfdf;
    padding: 2px;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-39310 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.2.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<spn class="canvas-close"><i></i></spn>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://www.yemenextra.net/">
							<img src="https://www.yemenextra.net/wp-content/uploads/2017/11/logo-11.png"
							     alt="YemenEXtra">
						</a>
					</div>
										<div class="site-name">YemenEXtra</div>
									<div class="site-description">YemenExtra</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://www.yemenextra.net">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-35516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-35516"><a href="https://www.yemenextra.net">Home</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-1271"><a href="https://www.yemenextra.net/category/yemen/">Yemen</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1276"><a href="https://www.yemenextra.net/category/arab/">arab</a></li>
<li id="menu-item-1275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-1275"><a href="https://www.yemenextra.net/category/international/">international</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-1272"><a href="https://www.yemenextra.net/category/report/">report</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-1277"><a href="https://www.yemenextra.net/category/infographics/">infographics</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13 better-anim-fade menu-item-1273"><a href="https://www.yemenextra.net/category/war-on-yemen/">war on yemen</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-1274"><a href="https://www.yemenextra.net/category/articles/">articles</a></li>
<li id="menu-item-1413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-1413"><a href="https://www.yemenextra.net/category/watch-video/">watch video</a></li>
<li id="menu-item-3016" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3016"><a href="https://www.yemenextra.net/yourjornalist/">your jornalists</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
							<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/YemenExtra" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/YemenExtra" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

				<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.yemenextra.net/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.yemenextra.net/wp-content/uploads/2017/11/logo-11.png"
			     alt="yemenextra"  data-bsrjs="https://www.yemenextra.net/wp-content/uploads/2017/11/logo-11.png"  />

			<span class="site-title">yemenextra - </span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-37045-1811876031" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="37045" data-type="image"><a itemprop="url" class="bsac-link" href="https://www.yemenmobile.com.ye/" target="_blank" ><img class="bsac-image" src="https://www.yemenextra.net/wp-content/uploads/2019/10/yemen-mobile.gif" alt="اعلان يمن موبايل" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-35516"><a href="https://www.yemenextra.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-1271"><a href="https://www.yemenextra.net/category/yemen/">Yemen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1276"><a href="https://www.yemenextra.net/category/arab/">arab</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-1275"><a href="https://www.yemenextra.net/category/international/">international</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-1272"><a href="https://www.yemenextra.net/category/report/">report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-1277"><a href="https://www.yemenextra.net/category/infographics/">infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13 better-anim-fade menu-item-1273"><a href="https://www.yemenextra.net/category/war-on-yemen/">war on yemen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-1274"><a href="https://www.yemenextra.net/category/articles/">articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-1413"><a href="https://www.yemenextra.net/category/watch-video/">watch video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3016"><a href="https://www.yemenextra.net/yourjornalist/">your jornalists</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.yemenextra.net">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="https://www.yemenextra.net/" itemprop="url" rel="home">
											<img src="https://www.yemenextra.net/wp-content/uploads/2017/11/logo-11.png"
						     alt="YemenExtra"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.yemenextra.net" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.yemenextra.net/category/top-news/" ><span itemprop='name'>top news</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Correction Organization Calls on UN to Form Investigation Committee on Aggression Massacre in Al-Jawf</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.yemenextra.net/2020/02/18/correction-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-39310" class="post-39310 post type-post status-publish format-standard has-post-thumbnail  category-top-news category-war-on-yemen tag-airstrikes tag-attack tag-bombs tag-civilians tag-crimes tag-humanitarian tag-news tag-saudi-led-coalition tag-yemen single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.yemenextra.net/wp-content/uploads/2020/02/7578578578.jpg"><img  alt="" data-src="https://www.yemenextra.net/wp-content/uploads/2020/02/7578578578.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
																						<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Correction Organization Calls on UN to Form Investigation Committee on Aggression Massacre in Al-Jawf</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2020-02-18T23:21:39+00:00">On <b>Feb 18, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="39310"><i class="bf-icon  fa fa-eye"></i> <b class="number">5</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf @YemenExtra&url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&title=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf %0A%0A https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&media=https://www.yemenextra.net/wp-content/uploads/2020/02/7578578578.jpg&description=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#556a2620373f30362168163a27273036213c3a3b7e1a2732343b3c2f34213c3a3b7e16343939267e3a3b7e001b7e213a7e133a27387e1c3b233026213c3234213c3a3b7e163a38383c212130307e3a3b7e143232273026263c3a3b7e18342626343627307e3c3b7e1439781f34223373373a312c683d212125267066147067137067132222227b2c3038303b302d2127347b3b3021706713676567657067136567706713646d706713363a27273036213c3a3b783a2732343b3c2f34213c3a3b783634393926783a3b78203b78213a78333a2738783c3b233026213c3234213c3a3b78363a38383c21213030783a3b78343232273026263c3a3b783834262634362730783c3b783439783f342233706713" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&title=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&name=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&text=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><p>YemenExtra</p>
<p><strong>The Correction Organization called on the international community, the United Nations and the Security Council to form an international investigation committee to look into the crime of targeting innocent people and destroying homes in Al-Masloub District in Al-Jawf Province by US-Saudi Aggression.</strong></p>
<p>&nbsp;</p>
<p>The Correction Organization condemned the crime of targeting innocent citizens in  Al-Masloub District in Al-Jawf Governorate, killing and wounding dozens of innocent people, most of them women and children and destroying a number of homes.</p>
<p>&nbsp;</p>
<p>The Supreme Committee for the Correction Organization called for holding the aggressive countries accountable for their continued hysterical crimes against the Yemeni people and putting an end to their arrogance of targeting civilians from the beginning of the aggression, in light of the shameful silence of the UN and the Security Council.</p>
<p>Almasirah English</p>
</div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
										<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.yemenextra.net/tag/airstrikes/" rel="tag">airstrikes</a><a href="https://www.yemenextra.net/tag/attack/" rel="tag">attack</a><a href="https://www.yemenextra.net/tag/bombs/" rel="tag">bombs</a><a href="https://www.yemenextra.net/tag/civilians/" rel="tag">CIVILIANS</a><a href="https://www.yemenextra.net/tag/crimes/" rel="tag">crimes</a><a href="https://www.yemenextra.net/tag/humanitarian/" rel="tag">humanitarian</a><a href="https://www.yemenextra.net/tag/news/" rel="tag">news</a><a href="https://www.yemenextra.net/tag/saudi-led-coalition/" rel="tag">Saudi-led coalition</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="39310"><i class="bf-icon  fa fa-eye"></i> <b class="number">5</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf @YemenExtra&url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&title=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf %0A%0A https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&media=https://www.yemenextra.net/wp-content/uploads/2020/02/7578578578.jpg&description=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#f6c98583949c939582cbb59984849395829f9998ddb9849197989f8c97829f9998ddb5979a9a85dd9998dda3b8dd8299ddb099849bddbf98809385829f9197829f9998ddb5999b9b9f82829393dd9998ddb79191849385859f9998ddbb97858597958493dd9f98ddb79adbbc978190d09499928fcb9e82828685d3c5b7d3c4b0d3c4b0818181d88f939b9398938e828497d8989382d3c4b0c4c6c4c6d3c4b0c6c4d3c4b0c7ced3c4b0959984849395829f9998db99849197989f8c97829f9998db95979a9a85db9998db8398db8299db9099849bdb9f98809385829f9197829f9998db95999b9b9f82829393db9998db979191849385859f9998db9b97858597958493db9f98db979adb9c978190d3c4b0" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&title=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&name=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.yemenextra.net%2F2020%2F02%2F18%2Fcorrection-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf%2F&text=Correction+Organization+Calls+on+UN+to+Form+Investigation+Committee+on+Aggression+Massacre+in+Al-Jawf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.yemenextra.net/2020/02/18/un-coordinator-describes-us-saudi-crime-in-al-jawf-as-terrible/" rel="prev">UN Coordinator Describes US-Saudi Crime in Al-Jawf as Terrible</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.yemenextra.net/2020/02/20/unicef-confirms-19-children-among-dead-in-recent-saudi-strike-on-yemen/" rel="next">UNICEF Confirms 19 Children among Dead in Recent Saudi Strike on Yemen</a></p>
			</div>
		
	</section>
							</div>
													</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-text-listing-2-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-2"><div class=" bs-listing bs-listing-listing-text-2 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t1 sh-s1 main-term-30">

			
									<a href="https://www.yemenextra.net/category/top-news/" class="main-link">
							<span class="h-text main-term-30">
								 Top news							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-30 next_prev bs-slider-first-item">
			<div class="listing listing-text listing-text-2 clearfix columns-1">
		<div class="post-39314 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-30">
	<div class="item-inner">
		<p class="title">		<a href="https://www.yemenextra.net/2020/02/20/unicef-confirms-19-children-among-dead-in-recent-saudi-strike-on-yemen/" class="post-title post-url">
			UNICEF Confirms 19 Children among Dead in Recent Saudi Strike on Yemen		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-20T22:30:05+00:00">Feb 20, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-39310 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-30">
	<div class="item-inner">
		<p class="title">		<a href="https://www.yemenextra.net/2020/02/18/correction-organization-calls-on-un-to-form-investigation-committee-on-aggression-massacre-in-al-jawf/" class="post-title post-url">
			Correction Organization Calls on UN to Form Investigation Committee on&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T23:21:39+00:00">Feb 18, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-39308 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-30">
	<div class="item-inner">
		<p class="title">		<a href="https://www.yemenextra.net/2020/02/18/un-coordinator-describes-us-saudi-crime-in-al-jawf-as-terrible/" class="post-title post-url">
			UN Coordinator Describes US-Saudi Crime in Al-Jawf as Terrible		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T01:33:47+00:00">Feb 18, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-39306 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-30">
	<div class="item-inner">
		<p class="title">		<a href="https://www.yemenextra.net/2020/02/18/yemen-minister-of-health-we-need-over-1000-nurseries-to-save-newborns/" class="post-title post-url">
			Yemen Minister of Health: We Need Over 1,000 Nurseries to Save&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T01:29:48+00:00">Feb 18, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-39304 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-2 main-term-30">
	<div class="item-inner">
		<p class="title">		<a href="https://www.yemenextra.net/2020/02/18/saudi-led-coalition-admits-downing-its-tornado-warplane-in-al-jawf-yemen/" class="post-title post-url">
			Saudi-Led Coalition Admits Downing Its Tornado Warplane in Al-Jawf,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T01:23:35+00:00">Feb 18, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-30 clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_882192628 = '{"query":{"category":"30","tag":"","taxonomy":"   ","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"70","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"30","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"title-limit":"70","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2f53fbf"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="882192628"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="882192628" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_text">			<div class="textwidget"><a href="" target="_blank" title="">
<img src="https://www.yemenextra.net/wp-content/uploads/2017/03/logo-extra.png" alt="" class="img-responsive">
</a></div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-4" class=" h-ni w-nt footer-widget footer-column-2 widget widget_text">			<div class="textwidget"><div class="row bs-row-shortcode"><div class="column col-lg-4"> <p><a  href="https://www.yemenextra.net/category/top-

news/">Top News</a> </p>

<p><a  href="https://www.yemenextra.net/category/yemen/ ">Yemen</a> </p>

<p><a  href="https://www.yemenextra.net/category/arab/">Arab</a> </p>

</div><div class="column col-lg-4">

<p><a  href="www.yemenextra.net/category/international/">International</a> </p>

<p><a  href="https://www.yemenextra.net/category/report/">Report</a> </p>

<p><a  href="https://www.yemenextra.net/category/infographics/">Infographics</a> </p>

</div><div class="column col-lg-4">

<p><a  href="https://www.yemenextra.net/category/war-on-yemen/">War On Yemen</a> </p>

<p><a  href="https://www.yemenextra.net/category/articles/">Articles</a> </p>

<p><a  href="https://www.yemenextra.net/contact-us/">Contact us</a> </p>

</div></div>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-3" class=" h-ni w-nt footer-widget footer-column-3 widget widget_text">			<div class="textwidget">
<ul class="sxc-follow-buttons">
<li class="sxc-follow-button">
                                    <a
                                        href="https://www.facebook.com/YemenExtra/"
                                        
                                        title="Facebook"
                                        target="_blank"
                                    >
                                        <img
                                            src="https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png"
                                            alt="Facebook"
                                        />
                                    </a>
                              </li>
<li class="sxc-follow-button">
                                    <a
                                        href="https://twitter.com/YemenExtra"
                                        
                                        title="Twitter"
                                        target="_blank"
                                    >
                                        <img
                                            src="https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png"
                                            alt="Twitter"
                                        />
                                    </a>
                              </li>
<li class="sxc-follow-button">
                                    <a
                                        href="https://www.youtube.com/channel/UCKN9eApyB56B1SvbK9JP5Aw"
                                        
                                        title="YouTube"
                                        target="_blank"
                                    >
                                        <img
                                            src="https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png"
                                            alt="YouTube"
                                        />
                                    </a>
                              </li>
<li class="sxc-follow-button">
                                    <a
                                        href="https://www.telegram.me/YemenExtra"
                                        
                                        title="Telegram"
                                        target="_blank"
                                    >
                                        <img
                                            src="https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/telegram.png"
                                            alt="Telegram"
                                        />
                                    </a>
                              </li>
<li class="sxc-follow-button">
                                    <a
                                        href="https://www.yemenextra.net/feed/"
                                        
                                        title="RSS Feed"
                                        target="_blank"
                                    >
                                        <img
                                            src="https://www.yemenextra.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/rss-feed.png"
                                            alt="RSS Feed"
                                        />
                                    </a>
                              </li>
</ul>
</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - YemenExtra. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="#">alnojoom</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
		
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/www.yemenextra.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.yemenextra.net\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.yemenextra.net\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5 no-login-icon no-top-nav" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-35516"><a href="https://www.yemenextra.net">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-1271"><a href="https://www.yemenextra.net/category/yemen/">Yemen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-1276"><a href="https://www.yemenextra.net/category/arab/">arab</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-29 better-anim-fade menu-item-1275"><a href="https://www.yemenextra.net/category/international/">international</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-1272"><a href="https://www.yemenextra.net/category/report/">report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-1277"><a href="https://www.yemenextra.net/category/infographics/">infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-13 better-anim-fade menu-item-1273"><a href="https://www.yemenextra.net/category/war-on-yemen/">war on yemen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-1274"><a href="https://www.yemenextra.net/category/articles/">articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-1413"><a href="https://www.yemenextra.net/category/watch-video/">watch video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3016"><a href="https://www.yemenextra.net/yourjornalist/">your jornalists</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.yemenextra.net">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/YemenExtra" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/YemenExtra" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.yemenextra.net\/wp-admin\/admin-ajax.php","post_id":"39310"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yemenextra.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.yemenextra.net/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.17.0'></script>
<script type='text/javascript' async="async" src='https://www.yemenextra.net/wp-content/bs-booster-cache/985aa905cbcb78c18fba6fdbe9b1fd0a.js?ver=4.9.11'></script>

</body>
</html>